Пропал звук

A

Aerton

Поставил sp3 и звука как небывало. Пару раз система зависла, пришлось ресет тыркать. Но главное звук. Винда не ругается, ошибок не показывает. Переустановил дрова на звук. Ничего. Вначале грешил на усилок, ан нет, тут все в норме.
Кто знает куда копать?

Звуковая карта SB Audigi
 

Neonic

Пользователь
Сообщения
15
Реакции
21
Баллы
18
Credits
-1
Попробуй полностью удалить из устройств звуковую карту, а после перезагрузки, после обнаружения нового устройства подставь родные драйвера на карточку.
 

Finist3

летел и таял
Команда форума
Супер-Модератор
Сообщения
622
Реакции
1 291
Баллы
93
Credits
0
А что эта штука делает, я по англ. не шибко понимаю???

Открывает и закрывает некоторые порты используемые системой для тех или иных процессов. Требует определенного понимания при использовании. Английский тут не причем.
 
Последнее редактирование:

useb64

New member
Сообщения
0
Реакции
0
Баллы
0
Credits
0
у меня было подобное, только вырубалась передняя панель. выбирал в биос что выводить на переднюю панель и все работало.
 

Shinoby

Пользователь
Сообщения
2
Реакции
0
Баллы
1
Credits
0
Первым делом нужно смотреть Диспетчер задач. Далее стоит проверить включены ли в сеть 220В ваши колонки (мелоч, а люди системы из-за нее переставляют). Проверить аудиовыход на звуковой плате (при вытаскивании и вставке штекера должен быть характерный звук, если аудиовыход не исправен, можно сделать перенаправление на другой порт через аудиодрайвер). Все выше перечисленное стоит делать только в случае если при установке вы отказались от автоматической установки драйверов стандартных драйверов и установили родные.
 

goragor

юЗверь
Модератор
Сообщения
941
Реакции
142
Баллы
83
Credits
-2
Подскажите плз.На ХР вообще не работает звук,ни в каком виде.Дрова есть,всё есть.Работает только на 1 юзере(стандартном администраторе) на остальных вообще никак.

попробуйте настроить звук под пользователями, может просто вывод звука не туда выставлен
 
Сверху